Back to overview
Resolved

Starknet indexing has stalled

Jul 28, 2026 at 8:45am UTC
Affected services
Starknet

Resolved
Jul 28, 2026 at 12:05pm UTC

Incident resolved. Indexing is up to date

Created
Jul 28, 2026 at 8:45am UTC

Starknet blockchain data has stalled since 27th July 1am UTC. We are looking into it.