Back to overview
Resolved
Sei data ingestion is stalled
Jul 13, 2026 at 6:45am UTC
Affected services
SEI
Resolved
Jul 13, 2026 at 8:15am UTC
All tables have caught up
Affected services
Updated
Jul 13, 2026 at 7:27am UTC
The issue in our back-end is resolved and data is catching up.
Affected services
Created
Jul 13, 2026 at 6:45am UTC
Sei data is not receiving updates since 2026-07-11 21:00 UTC, we're working on determining the root cause.
Affected services