Back to overview
Degraded
Apechain indexing is stale
Jun 26, 2026 at 9:17am UTC
Affected services
Apechain
Updated
Jun 26, 2026 at 1:45pm UTC
We have identified the root cause of the issue. Apechain went though an upgrade that has caused data consistency issues across all RPC providers. We are working with RPC providers to get a resolution as soon as possible.
Affected services
Created
Jun 26, 2026 at 9:17am UTC
Our indexer is stale. Latest decoded data is from 25th June 2:15pm UTC. We are actively investigating the issue.
Affected services