Back to overview
Degraded
Ethereum data is stale
Jun 25, 2026 at 9:46am UTC
Affected services
Ethereum
Resolved
Jun 25, 2026 at 10:48am UTC
Ingestion has fully recovered. The blocks, logs, and traces tables are caught up to the latest block and updating normally.
Affected services
Updated
Jun 25, 2026 at 10:07am UTC
We have identified the cause of the delay. Tables (blocks, logs, and traces) stopped updating due to a transient issue in upstream data.
We are reprocessing the affected blocks.
Affected services
Created
Jun 25, 2026 at 9:46am UTC
Some Ethereum tables (blocks, logs, and traces and anything downstream) are not currently updating to the latest block. Transactions data is unaffected.
Affected services