Back to overview
Degraded
BNB chain stalled
Jun 4, 2026 at 12:51pm UTC
Affected services
BNB Chain
Resolved
Jun 4, 2026 at 2:59pm UTC
The issue is resolved
Affected services
Updated
Jun 4, 2026 at 1:18pm UTC
Root cause identified, team is working on a fix
Affected services
Created
Jun 4, 2026 at 12:51pm UTC
The BNB chain ingestion has stopped progressing as of ~06:30 UTC. Raw blocks are not being written, downstream tables are behind.
Affected services