Back to overview
Degraded
Partial Outage on Dune Agent
May 15, 2026 at 12:55am UTC
Affected services
DuneAI
Resolved
May 15, 2026 at 1:28am UTC
Dune Agent has recovered to normal success rates
Affected services
Created
May 15, 2026 at 12:55am UTC
Partial outage affecting Dune Agent - chat functionality is operational, but responses may be slower than usual.
Affected services