Back to overview
Apechain decoding is broken
Apr 13, 2026 at 8:17am UTC
Affected services
Apechain
Resolved
Apr 13, 2026 at 8:17am UTC
apechain contracts submissions and decoding should be restored by now
Affected services
Resolved
Apr 13, 2026 at 8:17am UTC
apechain contracts submissions and decoding should be restored by now
Affected services