Back to overview
Degraded

Sonic data is lagging behind by approximately 2 days

Mar 16, 2026 at 08:11am UTC
Affected services
Curated Data Tables
Sonic

Resolved
Mar 16, 2026 at 06:00pm UTC

Data is up to date

Created
Mar 16, 2026 at 08:11am UTC

Ingestion pipeline has experienced issues that prevent it from progressing