Back to overview
Degraded
XRPL transactions table is stale since Feb 17th 2PM UTC
Feb 17 at 06:30pm CET
Affected services
XRP Ledger
Updated
Feb 18 at 08:30pm CET
Data is stale gain since 18th Feb 11am UTC
Affected services
Updated
Feb 17 at 07:36pm CET
XRPL transactions table is up to date
Affected services
Created
Feb 17 at 06:30pm CET
XRPL transactions table is stale since Feb 17th 2PM UTC
Affected services