Back to overview
Degraded

Degraded performance and increased execution and queuing time

Sep 03 at 05:07pm CEST
Affected services
DuneSQL

Resolved
Sep 03 at 05:28pm CEST

The issue has been solved.

Created
Sep 03 at 05:07pm CEST

We're seeing some instability on DuneSQL affecting all engine tiers. We're investigating.