Back to overview
Degraded
Sei (EVM) is lagging behind
Apr 28 at 08:30pm CEST
Affected services
SEI
Resolved
Apr 29 at 01:05pm CEST
We've fixed the issue and Sei is up to date again
Affected services
SEI
Created
Apr 28 at 08:30pm CEST
The Sei tables have stopped receiving updates - we are investigating
Affected services
SEI