Back to overview
Degraded

Dune authentication outage

Feb 20, 2025 at 4:27pm UTC
Affected services
Dashboards
Teams
Queries

Resolved
Feb 21, 2025 at 1:35pm UTC

A public post-mortem about this incident is available here.

Updated
Feb 20, 2025 at 4:39pm UTC

Changes have been rolled back and he issue has been mitigated

Updated
Feb 20, 2025 at 4:35pm UTC

The team has been notified and is investigating

Created
Feb 20, 2025 at 4:27pm UTC

All Dune users are logged out and unable to log back in on the Dune web application