Back to overview
Degraded

Some DuneSQL executions failing

Feb 12 at 05:05pm CET
Affected services
DuneSQL

Resolved
Feb 12 at 05:14pm CET

We have now recovered.

Created
Feb 12 at 05:05pm CET

Currently we have an issue affecting some DuneSQL executions that will fail. We’ve identified the fix and should be recovered momentarily