Back to overview
Degraded
SEI (EVM) data is currently lagging by 3 hours
Oct 14 at 05:05pm CEST
Affected services
SEI
Resolved
Oct 16 at 05:22pm CEST
SEI has caught up.
Affected services
SEI
Created
Oct 14 at 05:05pm CEST
SEI (EVM) data is currently lagging by 3 hours. We are working with upstream data providers on the issue.
Affected services
SEI