Back to overview
Degraded
SEI (EVM) data is currently lagging by 16 hours
Oct 08 at 03:14pm CEST
Affected services
SEI
Resolved
Oct 09 at 12:39pm CEST
SEI has caught up. This is now resolved.
Affected services
SEI
Created
Oct 08 at 03:14pm CEST
SEI (EVM) data is currently lagging by 16 hours. We are working with our upstream RPC node providers to resolve this.
Affected services
SEI