Back to overview
Degraded
Scroll lagging with 1,5 hours
Apr 11, 2024 at 8:55am UTC
Affected services
Scroll
Resolved
Apr 11, 2024 at 9:13am UTC
Recovered!
Affected services
Created
Apr 11, 2024 at 8:55am UTC
Scroll is lagging with 1,5 hours. We're investigating what's going on.
Affected services