Back to overview
Downtime
zkSync no new blocks
Feb 05 at 09:16am CET
Affected services
zkSync
Resolved
Feb 05 at 10:43am CET
Node provider Issue has been and we are in sync
Affected services
zkSync
Created
Feb 05 at 09:16am CET
We are not getting any new blocks from our node provider since 7:50 UTC. The node provider is notified but has not yet responded. There are new blocks being produced according to the block explorer https://explorer.zksync.io/
Affected services
zkSync