Back to overview
Degraded
Polygon is lagging
Feb 05 at 06:48am CET
Affected services
Optimism
Resolved
Feb 05 at 09:08am CET
Recovered!
Affected services
Optimism
Created
Feb 05 at 06:48am CET
Hi! We're having some issues processing Polygon data. Logs and decoded events lags with up to 1 hour and traces and decoded function calls by about 5 hours. We're currently debugging the issue.
Affected services
Optimism