Back to overview
Degraded
Ethereum is missing block 19127907
Feb 01 at 08:04am CET
Affected services
Ethereum
Resolved
Feb 01 at 11:12am CET
Issue resolved at 10:01 UTC
Affected services
Ethereum
Created
Feb 01 at 08:04am CET
The node provider is returning an error for block 19127907 which means we cannot process it until the node is not returning an error. We have notified the node provider.
Affected services
Ethereum