Back to overview
Downtime
DuneSQL medium and large tier downtime
Jan 10 at 09:40pm CET
Affected services
DuneSQL
Resolved
Jan 10 at 10:35pm CET
Our clusters are back up and healthy. There should be minimal queuing.
Affected services
DuneSQL
Updated
Jan 10 at 10:15pm CET
Currently we have an issue affecting some DuneSQL executions that will fail. We’ve identified the fix and should be recovered momentarily
Affected services
DuneSQL
Created
Jan 10 at 09:40pm CET
DuneSQL medium and large executions are currently queued because our clusters are down. We are working to mitigate the issue.
Affected services
DuneSQL