Back to overview
Degraded
BNB chain is lagging
Nov 27 at 08:53am CET
Affected services
BNB Chain
Resolved
Nov 29 at 04:30pm CET
The BNB chain incident has now been resolved.
Affected services
BNB Chain
Updated
Nov 28 at 09:22am CET
We are still not ingesting BNB. There is an issue with the Erigon client that has yet to be resolved. Fore info here: https://github.com/node-real/bsc-erigon/issues/254
Affected services
BNB Chain
Created
Nov 27 at 08:53am CET
We're currently not ingesting any BNB data. We're working on a fix.
Affected services
BNB Chain