Back to overview
Degraded
Arbitrum ingestion issues
Oct 25 at 08:32am CEST
Affected services
Arbitrum
Resolved
Oct 25 at 11:17am CEST
Arbitrum ingestion has now been fixed!
Affected services
Arbitrum
Created
Oct 25 at 08:32am CEST
Hi everyone! We're experiencing some issues ingesting Arbitrum at the moment and it is currently lagging with ~2 hours. We'll keep you posted!
Affected services
Arbitrum