Back to overview
Fantom tables lagging
Aug 29 at 03:26pm CEST
Affected services
Fantom
Resolved
Aug 29 at 03:26pm CEST
We're failing to ingest Fantom data at the moment.
Affected services
Fantom
Resolved
Aug 29 at 03:26pm CEST
We're failing to ingest Fantom data at the moment.
Affected services
Fantom