Back to overview
Degraded
Spellbook labels and some static tables behind
Aug 28 at 10:28am CEST
Affected services
Spellbook
Resolved
Aug 28 at 01:29pm CEST
The Spellbook issues have been resolved and we are back in sync.
Affected services
Spellbook
Created
Aug 28 at 10:28am CEST
Spellbook labels and some static tables that run nightly, failed to run since Friday night. A fix is on the way. Sorry for the inconvenience.
Affected services
Spellbook