Back to overview
Degraded
Base (blockchain) tables lagging
Aug 28 at 08:01am CEST
Affected services
Base
Resolved
Aug 28 at 08:46am CEST
We've fixed the issue with the Base tables lagging.
Affected services
Base
Created
Aug 28 at 08:01am CEST
We're no longer ingesting the Base dataset. Working on a fix.
Affected services
Base