Back to overview
Optimism tables lagging
Aug 24 at 04:32pm CEST
Affected services
Optimism
Resolved
Aug 24 at 04:32pm CEST
We're failing to ingest Optimism data at the moment.
Affected services
Optimism
Resolved
Aug 24 at 04:32pm CEST
We're failing to ingest Optimism data at the moment.
Affected services
Optimism