Back to overview
Degraded

Spellbook latency increase

Aug 17 at 05:08pm CEST
Affected services
Spellbook

Resolved
Aug 17 at 07:14pm CEST

Spellbook is back in sync on the normal schedule.

Created
Aug 17 at 05:08pm CEST

Spellbook has fallen behind by 5 hours, we are working on getting it in sync asap.