Back to overview
Degraded

Spellbook update issue

Aug 16 at 11:56am CEST
Affected services
Spellbook

Resolved
Aug 16 at 12:53pm CEST

The spellbook issues have been resolved and we are back in sync.

Created
Aug 16 at 11:56am CEST

We have had some problems with Spellbook updates since 18.00 UTC yesterday. This caused spells like dex.trades and nft.trades to fall behind.

The issue has been resolved and dex.trades has caught up but other spells are still catching up.