Back to overview
Degraded
Base tables lagging
Aug 08 at 12:53pm CEST
Resolved
Aug 08 at 05:00pm CEST
Base tables are now up to date!
Affected services
Created
Aug 08 at 12:53pm CEST
We're failing to ingest Base data at the moment.
Affected services