Back to overview
Resolved

Some Dune queries are failling

Aug 19, 2026 at 2:45am UTC
Affected services
Queries

Resolved
Aug 19, 2026 at 3:47am UTC

Queries have stabilized and queues are returning to nominal

Created
Aug 19, 2026 at 2:45am UTC

We are investigating the issue