Back to overview
Resolved

tokens.erc20 is missing tokens deployed after Aug 5th.

Aug 11, 2026 at 11:33am UTC
Affected services
Curated Data Tables

Resolved
Aug 12, 2026 at 1:30am UTC

Fix deployed, erc20 token metadata back in sync. Downstream tables are refreshed and datashare syncs updated.

Created
Aug 11, 2026 at 11:33am UTC

Tokens deployed after 2026-08-05 22:00 UTC are not being indexed into tokens.erc20.
We have identified the root cause and are working on a fix.