Back to overview
Resolved
Balance data for BNB is stale
Aug 6, 2026 at 7:38am UTC
Affected services
Curated Data Tables
Resolved
Aug 6, 2026 at 5:58pm UTC
Balance data is back up to date
Affected services
Updated
Aug 6, 2026 at 11:13am UTC
Data is catching up, we expect this to be resolved within 2 to 3 hourse
Affected services
Created
Aug 6, 2026 at 7:38am UTC
We're investigating some infrastructure issues around our balance indexing for BNB. The data is currently stalled at 05/08 10AM
Affected tables:
- balancesbnb.latest
- balancesbnb.updates
- balancesbnb.dailyupdates
Affected services