Back to overview
Resolved
BNB chain is stalled.
Jul 21, 2026 at 11:39pm UTC
Affected services
BNB Chain
Resolved
Jul 22, 2026 at 12:40am UTC
We resolved the issue. BNB tables are no longer stalled.
Affected services
Updated
Jul 21, 2026 at 11:54pm UTC
We have identified the issue and working on the fix
Affected services
Created
Jul 21, 2026 at 11:39pm UTC
BNB blocks, logs, transactions, traces and all downstream tables are stalled. We are investigating the issue
Affected services