Back to overview
Resolved
stablecoins_solana.transfers has missing coverage relative to full transfers dataset
Jul 6, 2026 at 5:49pm UTC
Affected services
Curated Data Tables
Resolved
Jul 6, 2026 at 6:51pm UTC
data has been backfilled and fix applied to avoid future gaps.
Affected services
Created
Jul 6, 2026 at 5:49pm UTC
due to orchestration bug, the stablecoin transfers table has decreased coverage from July 3rd forward. backfill is in progress and fix prepared to follow.
Affected services