Back to overview
Degraded
Base blockchain tables are stale
Jun 25, 2026 at 3:30pm UTC
Affected services
Base
Resolved
Jun 25, 2026 at 8:24pm UTC
We have fixed the issue, Base chain data is up-to-date
Affected services
Updated
Jun 25, 2026 at 7:24pm UTC
Root cause identified, we are working on the fix.
Affected services
Created
Jun 25, 2026 at 3:30pm UTC
Base blocks, logs, transactions, traces and all downstream are stale, we are investigating the issue.
Affected services