Back to overview
Degraded
Elevated error rates for Dune searches
May 20, 2026 at 5:04pm UTC
Affected services
Search
Resolved
May 20, 2026 at 7:13pm UTC
The issue is resolved
Affected services
Created
May 20, 2026 at 5:04pm UTC
We have identified the root cause and are rolling out a fix
Affected services