Back to overview
Downtime
Queries made to contract views for BNB and Polygon are failing
May 20, 2026 at 4:24pm UTC
Affected services
BNB Chain
Polygon
Resolved
May 20, 2026 at 5:49pm UTC
We have identified and mitigated the underlying issue.
Affected services
Created
May 20, 2026 at 4:24pm UTC
An internal migration broke contract views for BNB and Polygon blockchains. We are investigating the issue
Affected services