Back to overview
Resolved

A reorg on Ink at block height 34899772 was not picked up by our ingestion pipeline. The block we stored is the orphaned version (`0xe753229f…ebdd8f`) rather than the canonical one (`0x79ea41de…21a3`). Adjacent blocks are unaffected.

May 18, 2026 at 9:20am UTC
Affected services
Ink

Resolved
Jul 24, 2026 at 3:54pm UTC

We have fixed the issues and chain is up-to-date

Updated
Jul 24, 2026 at 2:28pm UTC

The ink data will be stale for estimated 1 hour for the reorg fix effort

Created
May 18, 2026 at 9:20am UTC

Queries, dashboards, and API responses that reference Ink block 34899772 specifically (transactions, logs, traces, receipts) will reflect data from the orphaned block. All other Ink blocks, and all other chains, are unaffected.

If you have questions or believe you are affected, please reach out via support.