Back to overview
Degraded
Tezos EVM data is stale.
May 16, 2026 at 10:21am UTC
Affected services
Tezos EVM
Resolved
Jun 5, 2026 at 7:28pm UTC
The issue is resolved
Affected services
Updated
May 27, 2026 at 10:29am UTC
Indexing is stuck at block number 43523025 from May 16th. We are still investigating
Affected services
Created
May 16, 2026 at 10:21am UTC
We are observing an issue with our Tezos EVM pipeline affecting the progress of all tables.
Affected services