Back to overview
Degraded
Abstract data is delayed
May 14, 2026 at 6:30am UTC
Affected services
Abstract
Resolved
May 14, 2026 at 10:16am UTC
We resolved the issue
Affected services
Created
May 14, 2026 at 6:30am UTC
Data ingestion for the Abstract blockchain is currently lagging behind chain tip. Queries against Abstract tables on Dune may return stale results until ingestion catches up. We're investigating and working on a fix.
Affected services