Some multichain views are not reflecting recent per-chain data
Resolved
Apr 29, 2026 at 6:40pm UTC
The issue has been fixed and all multichain views are now working as expected.
Affected services
Created
Apr 28, 2026 at 5:59pm UTC
We've identified an issue where some of our multichain decoded tables (the cross-chain _multichain. views that union per-chain decoded data) are not including rows from a subset of chains. Affected views are returning fewer rows than the underlying per-chain tables contain.
What's affected:
A subset of _multichain. decoded tables, including some events under the morphov2multichain namespace.
Affected rows are real and present in the per-chain tables — they are just missing from the merged multichain view.
What's not affected:
Per-chain decoded tables (e.g. morphov2ethereum., morphov2monad.) are returning correct, complete data.
All other Dune services — dashboards, queries, the API, DuneSQL, ingestion — are unaffected.
Affected services