Select curated data models are stale.
Resolved
Apr 24, 2026 at 12:01pm UTC
All tables have recovered and are back up to date
Affected services
Updated
Apr 24, 2026 at 7:38am UTC
We have mitigated the problem and are rerunning our data pipelines.
Data should be back up to date withing the next 1-2h
Affected services
Updated
Apr 24, 2026 at 7:16am UTC
The issue has resurfaced.
At least the following datasets are stale since ~2am UTC today.
- tokens.transfers
- tokenssolana.transfers
- dex.trades
- dexsolana.trades
- nft.trades
Affected services
Updated
Apr 22, 2026 at 7:52pm UTC
This incident is resolved.
Affected services
Updated
Apr 22, 2026 at 6:23pm UTC
We have resolved the underlying problem and are rerunning the data jobs. We expect the tables to be back up to date within the next hour.
Affected services
Updated
Apr 22, 2026 at 6:03pm UTC
We have identified the root cause and are working on a resolution.
Affected services
Created
Apr 22, 2026 at 5:20pm UTC
A large amount of curated data models are not receiving any updates since 17:00 UTC
This includes:
- dex.trades
- tokens.transfers
- lending.supply
- nft.transfers
Affected services