Back to overview
Degraded

Sei data is lagging behind by 4 hours

Feb 04, 2026 at 04:20pm UTC
Affected services
Curated Data Tables
SEI

Resolved
Mar 02, 2026 at 01:21pm UTC

This has been resolved

Updated
Feb 09, 2026 at 09:20am UTC

Sei data is lagging by 1 day and 14 hours. We are working with Quicknode and the foundation to get this resolved ASAP.

Updated
Feb 05, 2026 at 11:00am UTC

Sei data is lagging by 7 hours

Created
Feb 04, 2026 at 04:20pm UTC

Incident resolved