Back to overview
Degraded
DuneSQL is experiencing longer queueing times
Oct 21 at 12:45pm CEST
Affected services
DuneSQL
Resolved
Oct 21 at 06:12pm CEST
This has been resolved.
Affected services
Updated
Oct 21 at 02:20pm CEST
We're no longer seeing increased queueing times. However, we're still monitoring the DuneSQL clusters.
Affected services
Created
Oct 21 at 12:45pm CEST
The team is investigating.
Affected services