Back to overview
Degraded

dex.trades data is delayed by 10 hours

May 26 at 11:10pm CEST
Affected services
Spellbook

Resolved
May 28 at 09:54am CEST

This is resolved

Updated
May 27 at 08:59am CEST

dex.trades is now up to date.
We are still facing issues with tokens.transfers

Created
May 26 at 11:10pm CEST

We are facing issues with our data pipelines and dex.trades data is lagging behind.
We're working on fixing this and this should be resolved in the next few hours