Back to overview
Degraded
Increased latencies and timeouts on the Balances API
May 05 at 08:39pm CEST
Affected services
API
Resolved
May 06 at 09:43am CEST
This issue was resolved on 9:00pm UTC last night.
Affected services
API
Updated
May 05 at 09:27pm CEST
We have identified this being an issue with our RPC for Metis Andromeda (1088). We removed this chain from the mainnet tag, but it's data is still available if you specify the chain id manually.
Affected services
API
Created
May 05 at 08:39pm CEST
The team has identified some issues with the Balances API and are investigating.
Affected services
API