Back to overview
Degraded
Sonic is lagging behind by 2 hours
May 01, 2025 at 04:44pm UTC
Affected services
Sonic
Resolved
May 01, 2025 at 06:50pm UTC
Sonic has caught up and this is now resolved
Affected services
Created
May 01, 2025 at 04:44pm UTC
We are working with RPC providers to remediate the issue
Affected services