Back to overview
Degraded
Scroll base tables lagging behind
Apr 22 at 06:00pm CEST
Affected services
Scroll
Updated
Apr 23 at 01:30pm CEST
Mitigated with only traces missing for one block now
Affected services
Scroll
Created
Apr 22 at 06:00pm CEST
Scroll base tables are lagging by a couple hours due to a RPC data format issue
Affected services
Scroll