Back to overview
Degraded
Query executions and query results intermittently failing
Mar 03 at 10:57am CET
Affected services
Queries
DuneSQL
Resolved
Mar 03 at 11:25am CET
The team has now confirmed that the fix resolved this issue. We apologise for the inconvenience caused.
Affected services
DuneSQL
Queries
Updated
Mar 03 at 11:09am CET
We've identified the problem and a fix has been deployed. The team is now monitoring the situation.
Affected services
DuneSQL
Queries
Created
Mar 03 at 10:57am CET
The team is investigating an issue affecting submitting executions and reading query executions results failing intermittently.
Affected services
DuneSQL
Queries