Back to overview
Degraded
Solana is lagging behind by >20K blocks
Feb 25 at 11:02am CET
Affected services
Solana
Resolved
Feb 25 at 04:30pm CET
Solana tables caught up
Affected services
Solana
Updated
Feb 25 at 03:25pm CET
Although we fetched data from RPC nodes now, most Solana tables will be an hour behind due to processing issues on our side downstream.
Affected services
Solana
Updated
Feb 25 at 01:41pm CET
We have caught up with the exception of 150 blocks which we are working with RPC node providers to retrieve.
Affected services
Solana
Created
Feb 25 at 11:02am CET
Solana is lagging behind by >20K blocks due to RPC node provider issues. RPC node failover means we are now catching up.
Affected services
Solana